Subject: [alpine-devel] extra/cracklib

From: Michael Mason <[email-masked]>
Date: Mon, 23 Feb 2009 22:26:18 +0000

Please add.

---

From: Natanael Copa <[email-masked]>
Date: Tue, 24 Feb 2009 09:58:44 +0100

> Please add.
FYI:

Applying: extra/cracklib Initial Commit
/home/ncopa/aports/.git/rebase-apply/patch:29: trailing whitespace.
	
/home/ncopa/aports/.git/rebase-apply/patch:36: trailing whitespace.
		--with-default-dict 
warning: 2 lines add whitespace errors.

It means you have a space after the --with-default-dict.

It also have .h and .a files which belongs in a splitted -dev pkg

I committed and took the liberty to fix the above issues.

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---