Subject: [alpine-devel] another logo

From: Carlo Landmeter <[email-masked]>
Date: Tue, 3 Feb 2009 12:13:07 +0100

Natanael,

Maybe this logo looks a bit better?

---

From: Natanael Copa <[email-masked]>
Date: Tue, 03 Feb 2009 15:19:05 +0100

> Maybe this logo looks a bit better?

i htink the one we have now is ok (for now atleast)

maybe I should make a favicon of it too?

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---