Subject: [alpine-devel] wtmp

From: Carlo Landmeter <[email-masked]>
Date: Wed, 4 Feb 2009 22:52:26 +0100

Hi,

I have just installed a basic alpine as a vserver and i see this error
in my syslog.

Feb  4 21:35:38 guest1 authpriv.warn dropbear[17475]: wtmp_write:
problem writing /var/log/wtmp: No such file or directory

-carlo

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Thu, 05 Feb 2009 10:17:13 +0100

> problem writing /var/log/wtmp: No such file or directory

do you have /var/log?

could you try:
touch /var/log/wtmp?

Thanks!

-nc

---

---

From: Carlo Landmeter <[email-masked]>
Date: Sun, 8 Feb 2009 11:28:59 +0100

Yes i have var/log. I just wanted to let you know this file is not
included in base layout, not sure if it should..

-- 
Sent from my mobile device

---