Subject: [alpine-devel] add pkg-config as makedep for glib

From: "Carlo Landmeter" <[email-masked]>
Date: Fri, 30 Jan 2009 15:30:02 +0000

see attched patch.

carlo

From 0928b6fc6df22439c210b768bd3af898bf0a14e4 Mon Sep 17 00:00:00 2001
From: Carlo Landmeter <[email-masked]>
Date: Fri, 30 Jan 2009 15:29:07 +0000
Subject: [PATCH] extra/glib: add pkg-config as makedep

---
 extra/glib/APKBUILD |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/extra/glib/APKBUILD b/extra/glib/APKBUILD
index 4614825..b0d5aa4 100644
--- a/extra/glib/APKBUILD
+++ b/extra/glib/APKBUILD
@@ -6,7 +6,7 @@ pkgdesc="Common C routines used by Gtk+ and other libs"
 url="http://www.gtk.org"
 license='GPL'
 depends="gettext libiconv"
-makedepends="gettext-dev libiconv-dev"
+makedepends="gettext-dev libiconv-dev pkgconfig"
 source="http://ftp.gnome.org/pub/gnome/sources/glib/2.18/glib-2.18.3.tar.bz2"
 subpackages="$pkgname-doc $pkgname-dev"
 
-- 
1.6.1

---

From: Natanael Copa <[email-masked]>
Date: Mon, 02 Feb 2009 11:05:36 +0100

> carlo

committed.
thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---