Subject: [alpine-devel] Bumping version for acf-skins

From: "Mika Havela" <[email-masked]>
Date: Mon, 03 Aug 2009 12:53:34 +0000

Please review and commit patch.

From 42e9e8b4811c0c1dc0964f4cac35154dcdfb82e3 Mon Sep 17 00:00:00 2001
From: Mika Havela <[email-masked]>
Date: Mon, 3 Aug 2009 12:51:58 +0000
Subject: [PATCH] Bumping version on acf-skins

---
 main/acf-skins/APKBUILD |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/main/acf-skins/APKBUILD b/main/acf-skins/APKBUILD
index 4e377d4..6b6511b 100644
--- a/main/acf-skins/APKBUILD
+++ b/main/acf-skins/APKBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Natanael Copa <[email-masked]>
 pkgname=acf-skins
-pkgver=0.1.6
+pkgver=0.1.7
 pkgrel=0
 pkgdesc="Skins for ACF"
 url="http://git.alpinelinux.org/cgit/acf-skins"
-- 
1.6.2.5

---

From: Natanael Copa <[email-masked]>
Date: Wed, 05 Aug 2009 13:37:18 +0200

> Please review and commit patch.

I have a script that I use to bump versions. Its easier for me to

 abump acf-skins-0.1.7

than saving patch, copy it to the dev box, apply and test.

drawback is that you dont end up as author. sorry.

I have been thinking of having a database with packages and versions and
a web interface where users can report packages outdated and input what
version is available. similar to what Archlinux does.

Then I could have some automated stuff that tries to build all the
things users have reported. I'd still need to deal with some packages
that needs manual handling - or maybe have a bump() function in the
APKBUILD that deals with it?

Would make it alot less work to keep things up to date.

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Mika Havela <[email-masked]>
Date: Wed, 05 Aug 2009 15:45:12 +0200

> Would make it alot less work to keep things up to date.
If abump makes things easier for you I'm ok with it.
I don't need to be the author as long as the package ends up in the next 
iso.

Yes... such webinterface (or some other way to inform about outdated 
packages) would be a nice feature.

<<mhavela>>

---