Subject: [alpine-devel] gnome

From: Natanael Copa <[email-masked]>
Date: Fri, 28 Jan 2011 03:40:35 +0000

Hi,

Excellent work with gnome! I finally got it installed over a 130kbit/s
line, but I whoder how do I start this thing? I can select GNOME in
lxdm but xfce still starts.

Thanks!

-nc

PS. gconf gave me shotwell which is very useful for my vacation ;) so
again, thanks!

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Thu, 27 Jan 2011 22:50:46 -0500

Hey Natanael,

Adding gnome-session to xinitrc does the trick for me...

Jeff

-- 
Jeff

---

---

From: Natanael Copa <[email-masked]>
Date: Fri, 28 Jan 2011 04:01:40 +0000

On Thu, 27 Jan 2011 22:50:46 -0500

> Adding gnome-session to xinitrc does the trick for me...

I think we need to fix our /etc/X11/xinit/xinitrc. Compare what it does
with what lxdm expects (/etc/lxdm/Xsession)

> > Excellent work with gnome! I finally got it installed over a
> > 130kbit/s line, but I whoder how do I start this thing? I can
> > select GNOME in lxdm but xfce still starts.
> >
> > Thanks!
> >
> > -nc
> >
> > PS. gconf gave me shotwell which is very useful for my vacation ;)
> > so again, thanks!
> >
> >
> > ---

---