Subject: [alpine-devel] [apkbuild] ranger - vim-inspired file manager

From: Paul Onyschuk <[email-masked]>
Date: Wed, 1 Jun 2011 13:25:30 +0200

Ranger[1] is a free ncurses file manager written in Python. It uses so
called Miller columns layout[2].

I'm not sure if package should be called py-ranger. I could miss
make-dependency: python-dev. Waiting for patch[3] review.

[1] http://ranger.nongnu.org/
[2] http://en.wikipedia.org/wiki/Miller_Columns
[3] import-py-ranger-1.4.3.patch

-- 
Paul Onyschuk <[email-masked]>

---

From: Kiyoshi Aman <[email-masked]>
Date: Wed, 1 Jun 2011 07:33:29 -0400

On Wed, Jun 1, 2011 at 07:25, Paul Onyschuk <[email-masked]> wrote:
> ...

Just 'ranger' is fine; we have at least one Perl app packaged without
the language header (main/ack), after all. I don't have commit access
to aports.git directly, however, so I'll let someone else do the work
of pushing it.

-- 
Kiyoshi Aman

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---