Subject: [alpine-devel] APKBUILD for testing/gradm

From: <[email-masked]>
Date: Mon, 23 Jul 2012 20:30:28 -0400

This APKBUILD updates gradm to version 2.9.1-X, which is/will be needed by newer
grsec kernels.  The policy, base.policyd and grsec-rbac.initd are straight copies
from main/gradm, and that policy appears to be broken with 2.9.1, but you have
to start somewhere, right?

-dean takemori

---

From: Natanael Copa <[email-masked]>
Date: Wed, 25 Jul 2012 11:08:46 +0200

On Mon, 23 Jul 2012 20:30:28 -0400
<[email-masked]> wrote:

> 
> This APKBUILD updates gradm to version 2.9.1-X, which is/will be
> needed by newer grsec kernels.  The policy, base.policyd and
> grsec-rbac.initd are straight copies from main/gradm, and that policy
> appears to be broken with 2.9.1, but you have to start somewhere,
> right?
> 
> -dean takemori

Applied with you as author.

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---