Subject: [alpine-devel] Alpine v2.5 packages hitting the mirrors

From: Natanael Copa <[email-masked]>
Date: Wed, 31 Oct 2012 16:20:02 +0100

Hi,

Just a heads up, the v2.5 packages for x86 are built and uploaded and
x86_64 packages are soon to come. In the nearest days I'll tag release
candidate isos.

Keep an eye on disk usage on the mirrors.

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Oliver Loch <[email-masked]>
Date: Wed, 31 Oct 2012 16:42:02 +0100

Hi,

if you need additional computing power, I can help out with a VM if you like.

Something like two cores, 8gb memory, >1tb space 

KR,

Oliver

---

From: Natanael Copa <[email-masked]>
Date: Wed, 31 Oct 2012 20:47:23 +0100

On Wed, 31 Oct 2012 16:42:02 +0100

> Something like two cores, 8gb memory, >1tb space

Currently I think we are ok, but I'll remember that.

Tnanks!

-nc

---