Subject: [alpine-devel] Alpine Linux 2.5.0 Release Candidate 2

From: Natanael Copa <[email-masked]>
Date: Tue, 6 Nov 2012 12:03:33 +0100

Hi,

I have tagged release candidate 2.

This will hopefully be the last release candidate.

Please test!

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Carlo Landmeter <[email-masked]>
Date: Tue, 6 Nov 2012 18:19:41 +0100

Looks like I am still missing: DVB_USB_TECHNISAT_USB2
Could be we are missing more dvb drivers?

---

From: Carlo Landmeter <[email-masked]>
Date: Tue, 6 Nov 2012 22:11:42 +0100

It seems that most DVB_USB devices have an remote control, and because we
do not have remote control support, the usb devices are hidden.
I have added RC support and enabled all RC's as modules and enabled all DVB
usb devices as modules.
It seems to be working now. here is the diff I used http://sprunge.us/aHGL

---

From: Natanael Copa <[email-masked]>
Date: Wed, 7 Nov 2012 10:17:46 +0100

On Tue, 6 Nov 2012 22:11:42 +0100
Carlo Landmeter <[email-masked]> wrote:

> It seems that most DVB_USB devices have an remote control, and
> because we do not have remote control support, the usb devices are
> hidden. I have added RC support and enabled all RC's as modules and
> enabled all DVB usb devices as modules.

I have updated the kernel config and pushed for rebuild.

-nc

---