Subject: Re: [alpine-devel] Error using alpine-xen-2.6.0_rc2-x86_64.iso

From: Natanael Copa <[email-masked]>
Date: Mon, 6 May 2013 11:10:51 +0200

On Mon, 06 May 2013 01:24:25 +0430
Richard Johnson <[email-masked]> wrote:

> Hi,
> 
> I just booted alpine-xen-2.6.0_rc2-x86_64.iso on the cdrom, and I am getting the following error messages, before anything starts:
> 
> boot:
> Failed to load libcom32.c32
> Failed to load COM32 file /boot/mboot.c32
> 
> And these 3 lines are repeating forever. I have tested this both on VMWare and using a CD on my PC.

I know what bad. Thanks for testing and reporting.

Could you (or somebody) please test if this boots:
http://dev.alpinelinux.org/~ncopa/alpine/alpine-xen-130506-x86_64.iso

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 6 May 2013 16:23:07 +0200

On Mon, 6 May 2013 11:10:51 +0200

> http://dev.alpinelinux.org/~ncopa/alpine/alpine-xen-130506-x86_64.iso

nevermind. I tested it myself i qemu/kvm

it should be fixed in the upcoming rc3.

-nc

---