Subject: [alpine-devel] Anyone know how to get Flash working?

From: Isaac Dunham <[email-masked]>
Date: Mon, 25 Aug 2014 18:44:32 -0700

Hello,
I've seen a few references to someone getting the nonfree Flash plugin
working in Alpine. However, I haven't seen any explanations of how to
do it. Could anyone provide an explanation of how it's done?

Thanks,
Isaac Dunham

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Isaac Dunham <[email-masked]>
Date: Mon, 25 Aug 2014 20:33:53 -0700

> do it. Could anyone provide an explanation of how it's done?

Poked at it with Flash 11.2.202;
sed -e 's/ld-li\(nux.so.2\)/libc.\1/g' -i libflashplayer.so

results in a binary that musl/firefox can load.
However, anything where Flash should show up will show up white.

Alpine Linux Edge updated earlier today, vanilla kernel, dmesg shows
no segfaults.
Any ideas?

Thanks,
Isaac Dunham

---