Subject: [alpine-devel] [PATCH] testing/xdm: new aport

From: Johannes Matheis <[email-masked]>
Date: Sat, 20 Sep 2014 16:39:53 +0000

X Display Manager
http://xorg.freedesktop.org/

Since the commit is larger than usual I don't want to send it as attachment
to the list:
https://github.com/jomat/aports/commit/7f8c2a78956987510f9b995d6bc510e75cb7b66a.patch

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 24 Sep 2014 17:03:36 +0200

On Sat, 20 Sep 2014 16:39:53 +0000

> https://github.com/jomat/aports/commit/7f8c2a78956987510f9b995d6bc510e75cb7b66a.patch

we should use "$srcdir"/ instead of ../
+ install -D -m755 "$srcdir"/${pkgname}.initd  "$pkgdir"/etc/init.d/${pkgname} || return 1

I applied and fixed.

Thanks!
-nc

---