Subject: [alpine-devel] Help needed with new website for alpinelinux.org

From: Natanael Copa <[email-masked]>
Date: Wed, 8 Oct 2014 22:42:12 +0200

Hi,

I have made some progress with new website. I can now git push markdown
files and it will automatically regenerate the static pages. It will
also generate the summary of latest commits whenever we push to aports
git repo.

I still need to make it auto-update releases.

I have rewritten the about page. I don't know if its too simplistic and
more should be there. Same goes with the community pages. hat do you
think?

Is the language of the text ok?

http://wwwtest.alpinelinux.org/about

I am open for ideas on other content. What should be included? What can
we have other places?

What do we do with:
- forums
- mailing list archives
- package browser
- other?

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: "V.Krishn" <[email-masked]>
Date: Tue, 14 Oct 2014 10:53:47 +0530

> I am open for ideas on other content. What should be included? What can

Add links for downloading ML archives (mbox) format.

-- 
Regards,
V.Krishn

-- 
Regards.
V.Krishn

---