Subject: [alpine-devel] what is left for new site?

From: Natanael Copa <[email-masked]>
Date: Wed, 26 Nov 2014 17:09:22 +0100

Hi,

Are there anything that prevents us from releasing the new site?

http://wwwtest.alpinelinux.org

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Wed, 26 Nov 2014 11:16:09 -0500

On the downloads page, how about adding a small description to each ISO
type, such as:

Standard - Use this version if in doubt
Mini - Same as standard, except removes optional packages from ISO
Vanilla - Removes security features however may increase compatibility
Xen - Used for running a Xen host (Dom0)

-- 
Jeff

---

From: Natanael Copa <[email-masked]>
Date: Wed, 26 Nov 2014 22:55:06 +0100

On Wed, 26 Nov 2014 11:16:09 -0500

> Xen - Used for running a Xen host (Dom0)

You can actually mouse hover the isos and get similar info.

... which of course does not help tablet/phone users.

-nc

---