Subject: [alpine-devel] mysql replaced with mariadb

From: Natanael Copa <[email-masked]>
Date: Mon, 26 Jan 2015 15:24:54 +0100

Hi,

I have pushed a set of commits that replaces the use of mysql with
mariadb. The work was done by *ukasz Jendrysik. Big thanks!

This means that instead of using mysql-dev as makedepends, we should
now use mariadb-dev.

Do we want keep mysql in repos for a while or should we just move it to
'unmaintained'?

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Isaac Dunham <[email-masked]>
Date: Tue, 27 Jan 2015 17:59:21 -0800

> Do we want keep mysql in repos for a while or should we just move it to

I noticed that qt5-qtbase depends on mysql; we'll need to rebuild it,
but I don't know if we should rebuild its rdepends.

(Otter depends on mysql via this path.)

Thanks,
Isaac Dunham

---

---

From: Nathan Angelacos <[email-masked]>
Date: Mon, 26 Jan 2015 09:29:21 -0500

> Do we want keep mysql in repos for a while or should we just move it to

+1 for unmaintained.

---

---

From: Orion <[email-masked]>
Date: Mon, 26 Jan 2015 07:21:08 -0800

+1 unmaintained

Sent from my iPhone

> On Jan 26, 2015, at 06:24, Natanael Copa <[email-masked]> wrote:
> 
> Hi,
> 

---