Subject: [alpine-devel] [PATCH] testing/logstash: new aport

From: Steeve Chailloux <[email-masked]>
Date: Tue, 7 Apr 2015 03:49:03 +0000

Hi,

testing/logstash: new aport                                                      
 
http://logstash.net
A flexible, open source, data collection, parsing and enrichment pipeline

here is the patch: http://sprunge.us/PQgf

-- 
Steeve Chailloux <[email-masked]>

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Steeve Chailloux <[email-masked]>
Date: Tue, 7 Apr 2015 04:54:10 +0000

On Tue, 7 Apr 2015 03:49:03 +0000

> here is the patch: http://sprunge.us/PQgf
oops, I fixed some stuff

testing/logstash: fix user creation on build, user deletion on uninstall and `chown` call

also init.d and conf.d files are properly named

patch for the previous version: http://sprunge.us/HBPI
or if you prefer juste one with both: http://sprunge.us/IBQX

---

---

From: Steeve Chailloux <[email-masked]>
Date: Tue, 7 Apr 2015 05:14:38 +0000

On Tue, 7 Apr 2015 04:54:10 +0000

> or if you prefer juste one with both: http://sprunge.us/IBQX
my bad, I forgot to add `$pkgname.post-deinstall` to the install variable

here is the patch: http://sprunge.us/ZRPj
or a full patch with all: http://sprunge.us/SgaP

---

---

From: Steeve Chailloux <[email-masked]>
Date: Tue, 7 Apr 2015 05:42:09 +0000

On Tue, 7 Apr 2015 05:14:38 +0000

> or a full patch with all: http://sprunge.us/SgaP
at last but not least, I've fixed the permission in /usr/share/logstash

here is the final -full patch- version: http://sprunge.us/LTGP

---

---

From: Leonardo Arena <[email-masked]>
Date: Thu, 16 Apr 2015 14:55:17 +0200

> here is the final -full patch- version: http://sprunge.us/LTGP

Applied, thanks!

- leo