For discussion of Alpine Linux development and developer support

[alpine-devel] cups-filters/foomatic-filters conflict

Isaac Dunham
Details
Message ID
<20150422225459.GA1812@newbook>
Sender timestamp
1429743300
DKIM signature
missing
Download raw message
Hello,
I just upgraded my alpine system and got this:
(34/147) Upgrading cups-filters (1.0.67-r0 -> 1.0.68-r0)
ERROR: cups-filters-1.0.68-r0: trying to overwrite usr/bin/foomatic-rip
owned by foomatic-filters-4.0.17-r2.

Not sure what the cause or appropriate resolution is, but thought I
should report it. I guess foomatic-rip belongs in foomatic-filters...

Thanks,
Isaac Dunham



---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---