Subject: [alpine-devel] Re: php7 in alpine

From: Timo Teras <[email-masked]>
Date: Mon, 4 Apr 2016 13:56:34 +0300

On Mon, 4 Apr 2016 10:23:48 +0300
Valery Kartel <[email-masked]> wrote:

> For 3rd party add-ons it does not matter.
> They can be without numeric prefixes at all.
> And in this case they will be loaded after all prefixed add-ons.
> 
> If anybody wants to add a prefix to ini file, they can start from
> 10_ ...
> 
> If we need to make addon be loaded last , we can prefix it with zz_ :)

Sounds good to me. Will you submit a patch, or should I fix it?

Also, x86 works after adding --with-pic to configure options. Please
enable arch=all and add that.

Thanks,
Timo

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Valery Kartel <[email-masked]>
Date: Mon, 4 Apr 2016 17:37:42 +0300

Ok, I'll make it...

---

From: Fábio Silva Ribeiro <[email-masked]>
Date: Mon, 4 Apr 2016 17:53:27 -0300

Hi!

After that, I will update mongodb,xdebug, redis and amqp extensions.

-- 
*Fábio da Silva Ribeiro*
Desenvolvedor PHP

Twitter: @fabiorphp
Skype: fabiorphp