Subject: [alpine-devel] kernel for alpine v3.9

From: Natanael Copa <[email-masked]>
Date: Fri, 12 Oct 2018 20:24:53 +0200

Hi,

It seems that kernel 4.19 will be the next LTS kernel[1].

I think we should try get 4.19 into the Alpine v3.9 release.

Objections? Thoughts?

Any volunteer to start look at the kernel config, using the last 4.19 RC (or 4.18)?

-nc

[1]: https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 15 Oct 2018 09:33:36 +0200

> Any volunteer to start look at the kernel config, using the last 4.19 RC

I'm looking at it right now.

/eo

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 15 Oct 2018 16:32:55 +0200

> I'm looking at it right now.
Attached kernel config for 4.19-rc8, built on x86_64.

I haven't tested if it boots yet. ☺