Subject: Alpine 3.13.0 release candidate 2 is out

From: Natanael Copa <[email-masked]>
Date: Mon, 4 Jan 2021 19:35:52 +0100

Hi,

The first and second release candidate have been tagged. The first had
some issues on x86 and x86_64 so I tagged rc2.

They are available here:
https://dl-cdn.alpinelinux.org/alpine/v3.13/releases/

Help with testing is appreciated.

Thanks!

-nc

---

From: Henrik Riomar <[email-masked]>
Date: Tue, 5 Jan 2021 17:08:59 +0100

On Mon, 4 Jan 2021 19:35:52 +0100

> Help with testing is appreciated.

I tested upgrade of a xen pvh guest from v3.12 to v3.13 rc2+, no issues found with that.

/ Henrik

---

From: jake buchholz <[email-masked]>
Date: Thu, 7 Jan 2021 21:52:43 -0800

Greetings!

A few days ago, I built Alpine 3.13.0_rc2 AMIs for aarch64 and x86_64.

We haven’t moved the repo over to gitlab.alpinelinux.org yet, but if anyone wants to check it out the branch and/or test some AMIs, the place to go is…

https://github.com/mcrute/alpine-ec2-ami/tree/release/alpine-3.13/releases

Please note that these AMIs currently do not support cloud-init (we currently use tiny-ec2-bootstrap instead), but that (and other fun stuff) are in the works.

Thanks!
jake

> On Jan 4, 2021, at 10:35, Natanael Copa <[email-masked]> wrote:
> Hi,
>