Subject: [alpine-devel] Forums - Ramirez1029 is Spam Bot

From: systmkor <[email-masked]>
Date: Tue, 28 Oct 2014 23:36:06 -0700

It looks like there is a spam bot on the forums running by user Ramirez1029.
I don’t know for certain but it appears to be as such.

systmkor

---

From: Carlo Landmeter <[email-masked]>
Date: Wed, 29 Oct 2014 17:16:29 +0100

Thanks. Fixed.