Subject: Uploading AlpineConf talks with Q&A

From: Oliver Smith <[email-masked]>
Date: Tue, 18 May 2021 22:33:46 +0200

Hey all,

AlpineConf was amazing!

It would be great if all talks were uploaded in one location so they 
could be watched later and to share them more easily.

In detail:
* Grab all pre-recorded talks (most linked in alpineconf-cfp issues, the
   Sxmo one is at [1])
* Download the recordings from BigBlueButton, split them up, insert the
   pre-recorded talks where missing, cut out non-relevant parts, make
   sure each pre-recorded talk has its Q&A attached
* Bump the volume for the talks that are too quiet

Is anyone working on this, or does anybody want to?

I doubt that I'll find time to do it myself unfortunately but I would 
highly appreciate it.

Regarding where to host them, I suggest kindly asking media.ccc.de. They 
host videos for a lot of hacker / free software related conferences. Not 
just the CCC events and some smaller german events, but lots of english 
content too and e.g. Arch Conf. There are integrations for youtube-dl, 
kodi, newpipe and so on and there's a podcast feed for all talks 
available. The platform itself is open source, IMHO they do everything 
right.

Opinions?

Best,
Oliver

[1]:
https://diode.zone/videos/watch/3f0948cf-47df-437e-b1ea-76fec58479c2

---

From: "Tyler G. Sherrard" <[email-masked]>
Date: Tue, 18 May 2021 20:40:30 +0000

>     Opinions?

It would be great too if we could get slides from the talks and host them somewhere - perhaps on the wiki?

-T

---

From: Christine Dodrill <[email-masked]>
Date: Tue, 18 May 2021 16:48:12 -0400

Here is my talk complete with a transcript:
https://christine.website/talks/systemd-the-good-parts-2021-05-16

-- 
Christine Dodrill
[email-masked]

.i la budza pu cusku lu
 <<.i ko snura .i ko kanro
   .i ko panpi .i ko gleki

---

From: Ariadne Conill <[email-masked]>
Date: Tue, 18 May 2021 20:49:18 -0500 (CDT)

Hi,

On Tue, 18 May 2021, Oliver Smith wrote:

> Hey all,
>
> AlpineConf was amazing!
>
> It would be great if all talks were uploaded in one location so they could be 
> watched later and to share them more easily.
>
> In detail:

I'm not working on it yet.  If anyone else wants to, that would be great.

> I doubt that I'll find time to do it myself unfortunately but I would highly 
> appreciate it.
>
> Regarding where to host them, I suggest kindly asking media.ccc.de. They host 
> videos for a lot of hacker / free software related conferences. Not just the 
> CCC events and some smaller german events, but lots of english content too 
> and e.g. Arch Conf. There are integrations for youtube-dl, kodi, newpipe and 
> so on and there's a podcast feed for all talks available. The platform itself 
> is open source, IMHO they do everything right.
>
> Opinions?

I was thinking conf.tube.  We should probably also have them on YouTube 
for outreach purposes.

Ariadne