Subject: is it possible to compile Alpine for 486？

From: 尤晓杰 <[email-masked]>
Date: Mon, 10 Nov 2025 00:54:11 +0800 (CST)

is it possible to fork git repository and modify compile parameter to compile 486version of alpine?

--
发自我的网易邮箱手机智能版

---

From: "Sertonix" <[email-masked]>
Date: Mon, 10 Nov 2025 00:16:33 +0000

> is it possible to fork git repository and modify compile parameter to compile 486version of alpine?

It's definetly possible but it may require changing aports to ensure
that they do properly work (eg. don't try to use unavailable CPU
features).

---

From: Stephen Wiley <[email-masked]>
Date: Sun, 9 Nov 2025 19:30:18 -0500

Very few things work right on pre-pentium CPUs (Linux, as in the
kernel itself, included.)

--Stephen