Subject: [alpine-devel] Tmux dependencies

From: Oliver Loch <[email-masked]>
Date: Sat, 22 Jun 2013 02:19:08 +0200

Hi,

the maintainer of the tmux package should add ncurses-terminfo to its dependencies, else it fails if you logon via ssh from a machine running X:

ldt3:~# tmux
open terminal failed: missing or unsuitable terminal: xterm-256color

KR,

Oliver

---

From: Natanael Copa <[email-masked]>
Date: Wed, 26 Jun 2013 10:15:46 +0200

On Sat, 22 Jun 2013 02:19:08 +0200

> open terminal failed: missing or unsuitable terminal: xterm-256color

fixed. thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---