Subject: [alpine-devel] testing/ucsniff: Changed committers name

From: "Mika Havela" <[email-masked]>
Date: Mon, 02 Feb 2009 10:52:22 +0000

Changed the name of committer.
Still learning how things should be done.
(I hope I got it right this time)

From ec944fca361d086f54076af40af873df90d957a9 Mon Sep 17 00:00:00 2001
From: root <root@havelahome.(none)>
Date: Mon, 2 Feb 2009 10:47:03 +0000
Subject: [PATCH] testing/ucsniff: Changed name of committer

Added name of the committer.
---
 testing/ucsniff/APKBUILD |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/testing/ucsniff/APKBUILD b/testing/ucsniff/APKBUILD
index ae0fa81..5ce323b 100644
--- a/testing/ucsniff/APKBUILD
+++ b/testing/ucsniff/APKBUILD
@@ -1,4 +1,4 @@
-# Contributor: Your Name [email-masked]>
+# Contributor: Mika Havela <[email-masked]>
 pkgname=ucsniff
 pkgver=1.0.0
 pkgrel=0
-- 
1.6.1

---

From: Natanael Copa <[email-masked]>
Date: Mon, 02 Feb 2009 13:06:46 +0100

> From: root <root@havelahome.(none)>
        ^^^^
oh, one thing more dor next time. You dont need to be root to build
packages. Also, please configure your git:

http://wiki.alpinelinux.org/w/index.php?title=Creating_an_Alpine_package#Installing_and_configuring_the_alpine-sdk

git config --global user.name "Your Full Name"
git config --global user.email "[email-masked]"

> Added name of the committer.

thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 02 Feb 2009 13:03:18 +0100

> (I hope I got it right this time)

looks good.

commited.

thanks!

-nc

---