Subject: How to test/get merged https://gitlab.alpinelinux.org/mro/aports/-/commit/f105239faf7ae5abf30ee8ae9fae16d69aa0c352

From: "Marcus Rohrmoser" <[email-masked]>
Date: Sun, 16 Aug 2020 23:03:49 +0200

Is there a CI (for armhf) and how can I use it?

What is the process to get the commit confirmed, tested and into edge?

Cheers,
M

P.S.: getting back OCaml on Raspberry PI on Alpine. Yikes!

---

From: Leo <[email-masked]>
Date: Sun, 16 Aug 2020 18:15:37 -0300

On Sun, 16 Aug 2020 23:03:49 +0200

> P.S.: getting back OCaml on Raspberry PI on Alpine. Yikes!

Hello,

Please open a merge reuqest on gitlab.alpinelinux.org/alpine/aports,
there is CI in there for almost all arches, including armhf.

Regards
Leo