Subject: [alpine-devel] 1.9.0_alpha3 usb boot problems

From: Nathan Angelacos <[email-masked]>
Date: Mon, 23 Feb 2009 21:02:14 -0500

Alpine 1.9.0_alpha3 cannot boot because the sd_mod module is not loaded 
at boot time.  For this reason, the machine cannot mount sd??, and the 
init boot fails.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Tue, 24 Feb 2009 10:02:02 +0100

> at boot time.  For this reason, the machine cannot mount sd??, and the 

Can you please try replacing modules=floppy with modules=sd_mod in your
syslinux.cfg?

-nc

---