Subject: [alpine-devel] Silence...!!!

From: Harry Lachanas <[email-masked]>
Date: Tue, 24 Mar 2009 09:17:08 +0200

Is this list still alive ???

Last message I received was dated 03/19.

No progress since then ??? :-)

Cheers,
Harry

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 25 Mar 2009 07:53:40 +0100

> No progress since then ??? :-)

we are here, probably just more busy with working than talking

:)

-nc

---

---

From: Nathan Angelacos <[email-masked]>
Date: Wed, 25 Mar 2009 00:36:18 -0400

Hi Harry,

> No progress since then ??? :-)

We're still here. :-)

---