Subject: [alpine-devel] Announcement: Mailing List Archives available + new list

From: Nathan Angelacos <[email-masked]>
Date: Wed, 25 Mar 2009 01:11:24 -0400

The mailinglist archives are available at http://lists.alpinelinux.org.

They are generated once every 24 hours.  Thanks to all who helped make 
this happen.

There's still work to do - the main lists.alpinelinux.org index page has 
to be cleaned up - but at least the archives are available now.

A new mailing list has been set up for Security related announcements.
If you would like to subscribe to this mailing list, send an email to

[email-masked]

(we hope this will be a low traffic list!)

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 25 Mar 2009 08:17:40 +0100

> to be cleaned up - but at least the archives are available now.

Awesome! Thank you!

> (we hope this will be a low traffic list!)

Great! Thanks!

-nc

---

---

From: Ted Trask <[email-masked]>
Date: Wed, 25 Mar 2009 05:24:35 -0700 (PDT)

I find it odd that there is not a single message from me in either mailing list. This will test to see if they show up.

Ted

----- Original Message ----
From: Nathan Angelacos <[email-masked]>
To: [email-masked]; Alpine Developers <[email-masked]>
Sent: Wednesday, March 25, 2009 1:11:24 AM
Subject: [acf] Announcement: Mailing List Archives available + new list

They are generated once every 24 hours.  Thanks to all who helped make this happen.

There's still work to do - the main lists.alpinelinux.org index page has to be cleaned up - but at least the archives are available now.

---
Unsubscribe:  [email-masked]
Help:        [email-masked]
---

---