Subject: [alpine-devel] 1GB NIC

From: Harry Lachanas <[email-masked]>
Date: Mon, 06 Apr 2009 14:50:51 +0300

Need advise on 1GB NIC's
for alpine   1.8.1.1
That will support 8021q also ...

Please anybody who successfully  have the above working indicate your  NICs

So far

I have
Asus  NX1101   failed
RTL 8111/8168B failed .. ( linux driver issue ) ...

Regards,

Harry

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 6 Apr 2009 14:00:57 +0200

2009/4/6 Harry Lachanas <[email-masked]>

> Please anybody who successfully  have the above working indicate your  NICs
I've successfully used with that setup, Broadcom (tg3) and Intel (e1000)
nics.
leo

---

From: Nathan Angelacos <[email-masked]>
Date: Mon, 06 Apr 2009 08:08:58 -0400

Leonardo Arena wrote:
> 2009/4/6 Harry Lachanas <[email-masked] <mailto:[email-masked]>>
> 
>     Need advise on 1GB NIC's
>     for alpine   1.8.1.1

Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC 
Gigabit Ethernet (rev 10)

---