Subject: [alpine-devel] Bug in alpine-1.9.1 with via_velocity ethernet driver

From: Nathan Angelacos <[email-masked]>
Date: Thu, 19 Nov 2009 22:59:57 -0800

Not a complaint, just a comment:

The VIA VB8001 motherboard has a via-velocity ethernet chip; alpine 
1.9.1 hard crashes, no warning, just a server reboot, with the following 
set of commands

[boot from pristine usb]
apk add openssh
ip link set eth0 up
ssh-keygen -t rsa -b1024 -f mykey -N ''

Technically, userspace programs shouldn't crash the kernel.

There is no debugging output, no kernel oops - the machine simply reboots.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Nathan Angelacos <[email-masked]>
Date: Fri, 20 Nov 2009 07:12:15 -0800

> There is no debugging output, no kernel oops - the machine simply reboots.

It appears it may have been a faulty power supply.

Changed the power supply, and the problem no longer occurs.

sorry for the noise

---