Subject: [alpine-devel] iptraf no traffic on vlans :-(

From: Harry Lachanas <[email-masked]>
Date: Mon, 07 Dec 2009 12:00:06 +0200

Hi,

as stated on the subject there is no way of showing vlan traffic ... 
with the current version of iptraf

However

I've found this patch

http://linux.mantech.ro/IPTraf-fix.html

should I post na request ??  or it's been taken care all-ready :-)

Cheers,

Harry

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Tue, 08 Dec 2009 11:05:22 +0100

> should I post na request ??  or it's been taken care all-ready :-)

I added the patch to both edge and 1.9. Thanks!

-nc

---