Subject: [alpine-devel] [Patch] acf-iptables: fixing model (continued)

From: Der Tiger <[email-masked]>
Date: Sat, 24 Mar 2012 19:31:56 +0100

ReHi,

I overlooked the fact rules are created and modified in different
routines. Fixing the comment field handling requires one more patch.

Sorry, Tiger

--- /usr/share/acf/app/iptables/iptables-model.lua.orig
+++ /usr/share/acf/app/iptables/iptables-model.lua
@@ -497 +497 @@
-        cmd = cmd .. " " .. format.escapespecialcharacters(spec) .. " 2>&1"
+        cmd = cmd .. " " .. spec .. " 2>&1"

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Ted Trask <[email-masked]>
Date: Sat, 24 Mar 2012 20:20:26 -0400

Thanks for the patches. I'm currently on vacation, so I'll look at them next week.

Ted

---