Subject: [alpine-devel] ISO with static IP address

From: Fabian Affolter <[email-masked]>
Date: Wed, 03 Jul 2013 16:59:18 +0200

Hi all,

I would like to create a bunch of ISO images with static IP addresses
for an environment with no DHCP capability. Right now I have no idea
if this is possible to achieve other than editing the ISO image itself
after the creation.

Does anybody know if this is possible in a simple way? Perhaps
something similar to the answer file of setup-alpine but not for
installations.

Thanks

Kind regards,

Fabian

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Wed, 3 Jul 2013 11:52:12 -0400

Missed sending this to list when I first replied...

On Wed, Jul 3, 2013 at 10:59 AM, Fabian Affolter <
[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi all,
>

I've done similar things for one-off ISOs by generating an apkovl with the
options I wanted and slipstreaming that apkovl into an ISO image before
building the ISO.  Similar to
http://git.alpinelinux.org/cgit/alpine-iso/tree/alpine-desktop.conf.mk.<http://git.alpinelinux.org/cgit/alpine-iso/tree/alpine-desktop.conf.mk>

>
> Thanks
>
> Kind regards,
>
> Fabian
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.13 (GNU/Linux)
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
>
> iEYEARECAAYFAlHUPEYACgkQ4jzS3TakOX/0KQCbB4jL6trpF562QI49w1r+qaW0
> 4qIAoIjReR6xqmDtoV0JnMScJpGaQll1
> =doP3
> -----END PGP SIGNATURE-----
>
>
> ---

-- 
Jeff