Subject: [alpine-devel] Question regarding Alpinelinux

From: Timo Jacob <[email-masked]>
Date: Thu, 21 Nov 2013 15:40:39 -0500

Hello,

I was wondering if you are still accepting mirrors for Alpinelinux and 
if so what are the file size requirements and the setup instructions for 
a mirror?

Thank you very much in advance for answering my question.

Kind regards

Timo Jacob

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Eivind Uggedal <[email-masked]>
Date: Fri, 22 Nov 2013 18:10:38 +0100

On Nov 21, 2013 9:40 PM, "Timo Jacob" <[email-masked]> wrote:
>
> Hello,
>
> I was wondering if you are still accepting mirrors for Alpinelinux and if
so what are the file size requirements and the setup instructions for a
mirror?
> Thank you very much in advance for answering my question.

There seems to be a page[1] on the wiki describing how to configure a
mirror.

I'm also interested in the disk and typical bandwidth usage of a mirror. If
there is need I could setup a mirror either in London, New Jersey, Georgia,
Texas, California or Tokyo.

[1]: http://wiki.alpinelinux.org/wiki/How_to_setup_a_Alpine_Linux_mirror

Eivind Uggedal

---

From: Nathan Angelacos <[email-masked]>
Date: Fri, 22 Nov 2013 09:30:42 -0800

Thanks for your offers!

I'll try to get some usable bandwidth data in the next few weeks.

As far as disk space:  Its currently 128GiB:

17.7G	edge
5.6G		edge-musl
3.1G		v1.10
4.3G		v1.8
12.4G	v1.9
2.4G		v2.0
3.6G		v2.1
6.0G		v2.2
12.8G	v2.3
18.9G	v2.4
13.0G	v2.5
20.3G	v2.6
7.0G		v2.7

Hope that helps.

---