Subject: [alpine-devel] groff dependency

From: Cameron Banta <[email-masked]>
Date: Tue, 14 Apr 2009 10:12:04 -0500

Hi Natanael,

I think the groff package needs a dependency to libgcc.

Also, I dont' think it's supposed to require it, but I can't really get man
to work without less - should we make it a dependency?

Thanks,
Cameron

---

From: Natanael Copa <[email-masked]>
Date: Wed, 15 Apr 2009 15:40:21 +0200

> I think the groff package needs a dependency to libgcc.

that might be. I'll check that up.

> 
> Also, I dont' think it's supposed to require it, but I can't really
> get man to work without less - should we make it a dependency?

What is the error message? I got it working with busybox less, but i
think there might be some things that needs tweaking in /etc/man.conf

I'd prefer not depend on less, but if nothing else works...

> Cameron

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---