Subject: [alpine-devel] acf-lvm2 aports patch

From: Ted Trask <[email-masked]>
Date: Thu, 2 Jul 2009 13:23:59 -0700 (PDT)

Please apply this patch.

Ted

From d5cc88c76546c620c7ed3db5ce2c29eff3232ab0 Mon Sep 17 00:00:00 2001
From: Ted Trask <[email-masked]>
Date: Thu, 2 Jul 2009 20:11:03 +0000
Subject: [PATCH] testing/acf-lvm2: new aport

---
 testing/acf-lvm2/APKBUILD |   22 ++++++++++++++++++++++
 1 files changed, 22 insertions(+), 0 deletions(-)
 create mode 100644 testing/acf-lvm2/APKBUILD

diff --git a/testing/acf-lvm2/APKBUILD b/testing/acf-lvm2/APKBUILD
new file mode 100644
index 0000000..26aece8
--- /dev/null
+++ b/testing/acf-lvm2/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Ted Trask <[email-masked]>
+# Maintainer: Ted Trask <[email-masked]>
+pkgname=acf-lvm2
+pkgver=0.2.0
+pkgrel=0
+pkgdesc="ACF module for lvm2"
+url="http://git.alpinelinux.org/cgit/$pkgname"
+license="GPL-2"
+depends="acf-core lua lvm2"
+makedepends=""
+install=
+subpackages=""
+source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
+
+build() {
+	cd "$srcdir/$pkgname-$pkgver"
+
+	make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="daef1d0449814f496b0c4c46538b7e22  acf-lvm2-0.2.0.tar.bz2"
-- 
1.6.3.3

---

From: Natanael Copa <[email-masked]>
Date: Fri, 03 Jul 2009 10:37:05 +0200

> Please apply this patch.

committed the following:
50be92d extra/acf-weblog: Upgrade to 0.2.0
90649c4 Merge commit 'mmason/master'
fad0ebe testing/acf-lvm2: new aport
9d9e258 extra/acf-postgresql: Upgraded to 0.3.0
4d71a95 testing/acf-fetch-crl: Upgraded to 0.2.0, fixed url
9a139de extra/acf-core: Upgraded to 0.7.0
7b90593 extra/acf-alpine-conf: upgrade to 0.3.14

In, future, please send bulks of attatchements in same email so I can
use "save-all" rather than saving one by one.

Alternatively, use git-send-email and send them inline. this way i can
mark and save a bulk of emails which i import with git am. (I havent
used git-send-email but i suppose this is the preffered way to send
patches)

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---