Subject: [alpine-devel] Pay for driving on toll road, invoice #00000796438

From: "E-ZPass Support" <[email-masked]>
Date: Thu, 19 Mar 2015 16:12:05 -0300

Notice to Appear,

You have a unpaid bill for using toll road.
You are kindly asked to service your debt in the shortest time possible.

You can review the invoice in the attachment.

Yours faithfully,
Russell Shapiro,
E-ZPass Agent.

---

From: Jeff Bilyk <[email-masked]>
Date: Thu, 19 Mar 2015 15:07:38 -0400

No.

-- 
Jeff

---

From: Tobie Booth <[email-masked]>
Date: Thu, 19 Mar 2015 14:11:39 -0500

https://www.virustotal.com/en/file/39e198ac1852db5211378dc399e84408cc37c72b86098930117a1fbe6a8ae5ef/analysis/1426792159/

I think I’m good.

-- 
Tobie Booth

On March 19, 2015 at 2:02:00 PM, E-ZPass Support ([email-masked]) wrote:

Notice to Appear,  

Yours faithfully,  
Russell Shapiro,  
E-ZPass Agent.