Subject: [alpine-devel] MongoDB 3.6.4 replica set break

From: Paul Zillmann <[email-masked]>
Date: Wed, 22 Aug 2018 03:29:19 +0200

Hello,

MongoDB server version > 3.6.4 breaks replica set compatibility with 3.4
Fixed in version 3.6.7

https://jira.mongodb.org/browse/SERVER-35795

Please update the packet to 3.6.7

Thanks a lot,
Paul

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Marc Vertes <[email-masked]>
Date: Wed, 22 Aug 2018 09:57:24 +0200

> Le 22 août 2018 à 03:29, Paul Zillmann <[email-masked]> a écrit :
> 
> Hello,
> 
So far, mongodb in alpine only follows the latest stable version, as per mongodb.com, which is now 4.0.1. In term of replica set compatibility I do not know if it breaks or not 3.4.

Regards,
Marc

---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 22 Aug 2018 11:15:25 +0200

On Wed, 22 Aug 2018 03:29:19 +0200

> Please update the packet to 3.6.7

I fixed this in 3.8-stable.

Thanks!

-nc

---