Subject: [alpine-devel] Linux headers

From: Jeremy Thomerson <[email-masked]>
Date: Mon, 31 Aug 2009 00:55:04 -0500

When I installed 1.9, it installed with the 2.6.30.4-grsec kernel.  But the
headers available in APK are out of date.  I tried updating them tonight to
submit a patch, but got lost in that nbmr patch - Timo?  Any chance we could
get the headers updated?

Jeremy Thomerson

---

From: Natanael Copa <[email-masked]>
Date: Mon, 31 Aug 2009 11:08:36 +0200

On Mon, 2009-08-31 at 00:55 -0500, Jeremy Thomerson wrote:
> When I installed 1.9, it installed with the 2.6.30.4-grsec kernel.
> But the headers available in APK are out of date.  I tried updating
> them tonight to submit a patch, but got lost in that nbmr patch -
> Timo?  Any chance we could get the headers updated?
> 

I'm updating them now and we are removing that mroute patch.

Please note that you don't need the linux-headers packagefor building
3rd party kernel drivers. You have linux-grsec-dev for that, which
should be up-to-date.

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeremy Thomerson <[email-masked]>
Date: Tue, 1 Sep 2009 01:47:57 -0500

When I tried building the MadWifi tools it complained about kernel headers
not being present.  I don't know enough about it to know how else to solve
that.

jt