Subject: does aports/scripts/bootstrap.sh only be used in crossbuilding?

From: 尤晓杰 <[email-masked]>
Date: Tue, 23 Dec 2025 22:05:29 +0800 (CST)

does aports/scripts/bootstrap.sh only be used in crossbuilding? when I run in the same architecture,it reports fail, cbuildroot is null.and quit.

---

From: "Sertonix" <[email-masked]>
Date: Tue, 23 Dec 2025 15:13:35 +0000

On Tue Dec 23, 2025 at 3:05 PM CET, 尤晓杰 wrote:
>
> does aports/scripts/bootstrap.sh only be used in crossbuilding? when I
> run in the same architecture,it reports fail, cbuildroot is null.and quit.

At the moment it is only inteded for cross building. It seems difficult
to me to use it for the same architecture.