Subject: Re: [alpine-devel] Alpine 1.8.1_beta1 released

From: Ted Trask <[email-masked]>
Date: Fri, 27 Feb 2009 08:07:02 -0800 (PST)

A brief look at ACF in alpline-1.8.1_beta 1 and I noticed the following:

acf-asterisk is missing

The following packages were updated, but the updates didn't make the release:
acf-alpine-baselayout 0.4.9  to 0.4.10
acf-alpine-conf 0.3.12 to 0.3.13
acf-core 0.4.20 to 0.4.21
acf-devtools 0.3.3 to 0.3.4
acf-dnscache 0.1.9 to 0.1.10
acf-ipsec-tools 0.3.15 to 0.3.16
acf-openntpd 0.3.11 to 0.3.12
acf-openssh 0.1.2 to 0.1.3
acf-openssl 0.1.7 to 0.1.8
acf-shorewall 0.4.4 to 0.4.5
acf-tinydns 0.2.13 to 0.2.14

Also, I realized that there was a bug in acf-crl-fetch, so I updated it to 0.1.1.
And another in acf-clamsmtp, so I updated it to 0.1.1.
Yet another in acf-postfix, so I updated it to 0.1.1.

Man, I must really have been rushing yesterday. :(  Sorry for the mess.

Testing on non-ACF packages revealed the following:
 
The new asterisk init.d script starts and stops without errors.
The new pingu init.d script works.

Anyway, I hope that's everything.  Thanks for the hard work on the release.  Obviously, I'll have to do more testing when these packages are included.

Ted

----- Original Message ----
From: Natanael Copa <[email-masked]>
To: [email-masked]
Sent: Thursday, February 26, 2009 2:36:16 PM
Subject: [alpine-devel] Alpine 1.8.1_beta1 released

Hi,

I'm uploading alpine-1.8.1_beta1.

The 1.8.1 release will hopefully be the last one built with Gentoo.

Please download and test.

Should show up on http://dl-3.alpinelinux.org/alpine/v1.8 within an hour
or two.

More details will show up here:
http://wiki.alpinelinux.org/w/index.php?title=Release_Notes_for_Alpine_1.8.1

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:        [email-masked]
---

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 02 Mar 2009 18:07:08 +0100

> Man, I must really have been rushing yesterday. :(  Sorry for the mess.

np. thats why we do beta releases.

> Anyway, I hope that's everything.  Thanks for the hard work on the
> release.  Obviously, I'll have to do more testing when these packages
> are included.

alpine-1.8.1_beta2 is uploaded. should fix all the things you mentioned.

Thanks!

---

---

From: Ted Trask <[email-masked]>
Date: Tue, 3 Mar 2009 07:55:24 -0800 (PST)

Here are the acf issues I saw in 1.8.1_beta2

1) acf-asterisk doesn't have a dependency on asterisk
2) /etc/init.d/asterisk start / stop fails again.  I thought I tested this on beta1 and it worked.  But, it's not working now.  Simply installed asterisk, started, stopped (failed).
3) acf-ipsec-tools had a bug that I fixed in 0.3.17

That's it, I hope.

Ted

----- Original Message ----
From: Natanael Copa <[email-masked]>
To: Ted Trask <[email-masked]>
Cc: [email-masked]
Sent: Monday, March 2, 2009 12:07:08 PM
Subject: Re: [alpine-devel] Alpine 1.8.1_beta1 released

Thanks!

---

---

From: Ted Trask <[email-masked]>
Date: Tue, 3 Mar 2009 08:53:46 -0800 (PST)

As per Mika's suggestion, I just updated acf-alpine-conf to 0.3.14 to clarify some wording.  You can decide whether or not you want to include this change in 1.8.1.

Ted

----- Original Message ----
From: Ted Trask <[email-masked]>
To: [email-masked]
Sent: Tuesday, March 3, 2009 10:55:24 AM
Subject: Re: [alpine-devel] Alpine 1.8.1_beta1 released

That's it, I hope.

Ted

----- Original Message ----
From: Natanael Copa <[email-masked]>
To: Ted Trask <[email-masked]>
Cc: [email-masked]
Sent: Monday, March 2, 2009 12:07:08 PM
Subject: Re: [alpine-devel] Alpine 1.8.1_beta1 released

Thanks!

---

---