Subject: [alpine-devel] Need help with installing Volatility in Linux

From: "Shah, Tawfiq" <[email-masked]>
Date: Thu, 30 Jan 2014 05:44:02 +0000

Hi,
I am new to Alpine Linux. I am having trouble installing Volatility in Linux following these instructions located on this page:
https://code.google.com/p/volatility/wiki/FullInstallation#Linux_Installation

Starting at Installing SVN and Basic Dependencies, I can't seem to install libpcre or
Pycrypto. I have gcc installed but I still keep getting compiler issues.

Please let me know what I can do.

Tawfiq

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: "Leslie P. Polzer | PORT ZERO" <[email-masked]>
Date: Thu, 30 Jan 2014 16:06:36 +0100

On 01/30/2014 06:44 AM, Shah, Tawfiq wrote:
> Hi,
> I am new to Alpine Linux.

Welcome! :)

> Pycrypto. I have gcc installed but I still keep getting compiler issues.

How are you attempting to install pcre and pycrypto?

Please also post a log of your compiler issues.

  Leslie

-- 
Dipl.Ing.(BA) Leslie P. Polzer | CTO - PORT ZERO
UG (haftungsbeschränkt)
Softwareentwicklung & IT Engineering
Adalbertstraße 7/8
10999 Berlin
Tel.: +49 (0)30 - 69 200 907 - 0
Fax: +49 (0)30 - 69 200 907 - 9
http://www.port-zero.com

---