Subject: [alpine-devel] Permission issue in extra/postfix-2.5.5

From: Leonardo Arena <[email-masked]>
Date: Tue, 10 Mar 2009 11:08:49 +0100

Starting postfix in alpine-1.8.1.1 090306, i get this error in log:

mail.warn postfix/postfix-script[11436]: warning: not owned by postfix:
/var/lib/postfix/./.keep_mail-mta_postfix-0

Thanks!
Leo

---

From: Natanael Copa <[email-masked]>
Date: Tue, 10 Mar 2009 14:28:45 +0100

> /var/lib/postfix/./.keep_mail-mta_postfix-0

try this:

  chown -R postfix /var/lib/postfix

In 1.9.x series we don't have .keep files like we had under gentoo.

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---