Subject: [alpine-devel] packages in edge/testing that will not be included in 1.10

From: Natanael Copa <[email-masked]>
Date: Tue, 2 Feb 2010 16:24:08 +0100

Hi!

The idea is that "stable" branches should not contain any "testing"
stuff except testing of security updates etc. That means that
everythign in "testing" in current edge will be deleted once the
1.10-stable branch i created.

That is:

acf-fetch-crl              minicom
alsa-utils                 mp3info
antiword                   mtx
asterisk                   multipath-tools
atomic-ops                 nagios
attr                       opensips
bacula                     opensips-cp
bacula-client              openvpn
cdparanoia                 perl-io-multiplex
cherokee                   perl-net-rblcient
collectd                   perl-parse-syslog
coova-chilli               pllua
cryptsetup                 postgrey
daemontools                pptpclient
dspam                      prosody
ebtables                   pycrypto
ferm                       python-application
fetch-crl                  python-cjson
fprobe                     python-gnutls
freeradius                 python26-buildutils
freeswitch                 python26-setuptools
fuse                       qemu
gnump3d                    rrdbot
gross-svn                  rrdcollect
haproxy                    sems
hping3                     smartmontools
html2ps                    spandsp
icecast                    tcpflow
ircii                      twisted
ircservices                ucarp
ivtv-utils                 ucspi-tcp
kamailio                   udev
knock                      ulogd
kqemu-grsec                umix
libaio                     vlc
libnetfilter_log           wine
libnl                      wzdftpd
madplay                    xf86-video-openchrome-svn
madwimax                   zope-interface
mediaproxy

If you have tested any of those, can confirm they work and want them
in alpine-1.10, then please let me know as soon as possible. otheriwe
will those only be available from "edge".

I just don't have the capacity to test all those myself. Sorry.

-- 
Natanael Copa

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Leonardo Arena <[email-masked]>
Date: Wed, 3 Feb 2010 08:11:45 +0100

> will those only be available from "edge".

I have fprobe, openvpn, postgrey and ucarp in production. I can confirm that
they work correctly.

Thanks!
leo

---

From: Natanael Copa <[email-masked]>
Date: Wed, 3 Feb 2010 13:26:36 +0100

> I have fprobe, openvpn, postgrey and ucarp in production. I can confirm that

I moved those to main (after a minor postgrey cleanup). Thanks!

-- 
Natanael Copa

---

---

From: Ted Trask <[email-masked]>
Date: Wed, 3 Feb 2010 07:55:18 -0800 (PST)

We have need for asterisk and kamailio.

Ted

________________________________
From: Leonardo Arena <[email-masked]>
To: Alpine-devel <[email-masked]>
Sent: Wed, February 3, 2010 2:11:45 AM
Subject: Re: [alpine-devel] packages in edge/testing that will not be included  in 1.10

>>will those only be available from "edge".

I have fprobe, openvpn, postgrey and ucarp in production. I can confirm that they work correctly.

Thanks!
leo

---

From: Natanael Copa <[email-masked]>
Date: Wed, 3 Feb 2010 18:44:05 +0100

> We have need for asterisk and kamailio.

i think they are in main already. kamailio testing is kamailio-3 and
asterisk was probably only leftovers. please download the -rc1 and
test that the correct versions are there.

-nc

---