Subject: [alpine-devel] Move prosody to testing

From: Mika Havela <[email-masked]>
Date: Mon, 8 Jun 2009 16:42:06 +0200

Hi!
Could mmason or ncopa please move unstable/prosody to testing/prosody
and make a apk of it.
It seems to run cleanly and I'm about to start testing it (would be
easier if the apk would be downloadable just by adding the http in
/etc/apk/repository).

<<mhavela>>

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Michael Mason <[email-masked]>
Date: Mon, 8 Jun 2009 15:04:01 +0000

> Could mmason or ncopa please move unstable/prosody to testing/prosody

git mv unstable/prosody testing/

> easier if the apk would be downloadable just by adding the http in

I think ncopa said that the package builds get automatically done.

  Ncopa just has to pull in the mmason repository.

---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 08 Jun 2009 17:39:16 +0200

>   Ncopa just has to pull in the mmason repository.

I'll do as soon I got my development vserver up again. Have reinstalled
my desktop computer (and switched from gentoo to arch)

-nc

---