Subject: [alpine-devel] Fwd: A modest proposal: call it 1.0

From: Natanael Copa <[email-masked]>
Date: Sat, 12 Feb 2011 17:56:25 -0300

I wonder if we, alpine linux, should set up a couple of vservers for
automated nptl testing from a cron job? At least for x86 and x86_64.

---------- Forwarded message ----------
From: Bernhard Reutner-Fischer <[email-masked]>
Date: Wed, Feb 9, 2011 at 4:32 PM
Subject: Re: A modest proposal: call it 1.0
To: [email-masked], Rob Landley <[email-masked]>,
"[email-masked]" <[email-masked]>
...
See previous (below adjusted) mail: chiming in 1.0.0-rc1
TODO list for 1.0.0-rc1, random order.
...
 Arches that pretend to support threads (i.e. NPTL) have to submit
 sensible testresults to be whitelisted (ideally on a regular base,
 automated).

-- 
Natanael Copa

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: William Pitcock <[email-masked]>
Date: Fri, 25 Feb 2011 17:42:11 -0600

Hi,

On Sat, 12 Feb 2011 17:56:25 -0300

> automated nptl testing from a cron job? At least for x86 and x86_64.

Yes, this should be possible to do.  I'm also working on getting a
powerpc box up this evening which will be running Alpine vserver once
we get it bootstrapped.

The plan there is to have two vservers on the powerpc machine; one for
developer porting access and the other for running builds.

William

---