Subject: [alpine-devel] Mounting root failing

From: qnx4ever <[email-masked]>
Date: Mon, 30 Aug 2010 17:23:40 -0300

Hello Everyone !
After fresh install of 2.0 I'm having boot issues.
* Starting mdev: ok.
* Loading boot drivers: ok.
* Mounting root: failed.
so I get into emergency recovery shell where I mount root manually and
all works fine.
mount -t ext3 /dev/sda2 /sysroot; exit

Grub configuration I've got for the Alpine partition.
title Apl (on /dev/sda2)
root (hd0,1)
kernel /boot/vmlinuz-grsec root=/dev/sda2 modules=sd-mod,usb-storage,ext3 quiet
initrd /boot/initramfs-grsec

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: qnx4ever <[email-masked]>
Date: Mon, 30 Aug 2010 17:35:02 -0300

Apologies, my mistake, I mistyped ext3 with etx3 in grub configuration ;-)

---

---

From: qnx4ever <[email-masked]>
Date: Mon, 30 Aug 2010 17:36:54 -0300

What is the standard Alpine bootloader ? Can't find neither grub or
lilo in main packages.

---

---

From: Nathan Angelacos <[email-masked]>
Date: Mon, 30 Aug 2010 13:41:19 -0700

Hi!

> What is the standard Alpine bootloader ? Can't find neither grub or

The disto standard is syslinux

---