1

[alpine-devel] install freeradius

Pascal Laurent
Details
Message ID
<BANLkTik1VPLGbYZ9FwKdG=7qm5oz08A2bQ@mail.gmail.com>
Sender timestamp
1302989014
DKIM signature
missing
Download raw message
Hi,

I'm trying to install freeradius and I'm getting this error:

alpine:~# apk add freeradius-mysql
ERROR: Unable to satisfy all dependencies:
  freeradius-mysql-2.1.10-r17: libmysqlclient
ERROR: Missing packages:
 libmysqlclient

My repositories look like so:

http://nl.alpinelinux.org/alpine/edge/main
http://dl-2.alpinelinux.org/alpine/edge/main/x86
http://dl-3.alpinelinux.org/alpine/edge/main/x86
http://dl-4.alpinelinux.org/alpine/edge/main/x86

How do i fix this problem?

Thanks,
--Tipizo
Natanael Copa
Details
Message ID
<20110417155951.0236cacb@alpinelinux.org>
In-Reply-To
<BANLkTik1VPLGbYZ9FwKdG=7qm5oz08A2bQ@mail.gmail.com> (view parent)
Sender timestamp
1303048791
DKIM signature
missing
Download raw message
On Sat, 16 Apr 2011 17:23:34 -0400
Pascal Laurent <tipizo@gmail.com> wrote:

> I'm trying to install freeradius and I'm getting this error:
> 
> alpine:~# apk add freeradius-mysql
> ERROR: Unable to satisfy all dependencies:
>   freeradius-mysql-2.1.10-r17: libmysqlclient
> ERROR: Missing packages:
>  libmysqlclient

Indeed. This is a bug in the package.
Try apk update now. It should be fixed in -r18.

-nc


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---